hasufell-repository/packages/games-rpg/arx-libertatis/files/arx-libertatis-1.1.2-fix-cm...

18 lines
371 B
Diff

This is a backport from
https://github.com/arx/ArxLibertatis/commit/60e43c3cbf3fb0aa10cc3092b2512ccebb60b80d
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,6 +11,11 @@
endif()
else()
cmake_minimum_required(VERSION 2.8)
+ if(CMAKE_VERSION VERSION_GREATER 3.4)
+ cmake_policy(VERSION 3.4)
+ else()
+ cmake_policy(VERSION ${CMAKE_VERSION})
+ endif()
endif()